funkportal.de klick hier
Funkportal - Foren

Übersicht | Hilfe | Suchen | Einloggen | Registrieren
Willkommen Gast. Bitte Einloggen oder Registrieren 23.07.2018 um 19:21:16


Seitenindex umschalten Seiten: 1
(Gelesen: 5814 mal)
DF1VW
YaBB Newbies
*
Offline


Beiträge: 1

DRU-3A
10.09.2004 um 21:07:32
 
1.
Während des abspielens einer Aufzeichnung kommt es in den Sprechpausen zu einem sehr starken"Aufrauschen". Beim kontrollhören ohne Senden ist davon nichts zu hören.
2.
Nach dem abspielen der Aufzeichnung schaltet der Sender zu spät zurück auf den Empfänger. VOX Gain Level auf "0".
3.
Möchte man wie im Handbuch beschrieben während des Sendens das abspielen unterbrechen ist das nicht möglich. Die Taste Power reagiert nicht bzw. das Gerät wird gänzlich abgeschaltet.

Schön wäre es, wenn die Entwickler zum Abbrechen an die PTT Taste gedacht hätten Ärgerlich


Wer hat ähnliche Erfahrungen gemacht ?
Kenwood Deutschland ist von diesen problemen nichts bekannt. Grinsend
Zum Seitenanfang
 
 
IP gespeichert
 
DK7JAN
YaBB Newbies
*
Offline


Beiträge: 31

Re: DRU-3A
Antwort #1 - 15.02.2005 um 13:27:27
 
...lieber spät als nie antworten Smiley

Problem 1 ist mir auch bekannt. Echte Abhilfe kenne ich auch keine. Wenn der Processor eingeschaltet ist verschlimmert sich das ganze auf jeden Fall nur. Dieser sollte ausgeschaltet sein. Bringt beim Abspielen der Aufzeichnungen auch nicht besonders viel.

Das Abspielen lässt sich mit zweimaligem drücken der CLR-Taste abbrechen.

Das Problem mit der nicht abfallenden VOX kann ich hier bei mir auch nicht nachvollziehen. Sobald die Sprachaufzeichnung beendet ist fällt die VOX bei mir sofort ab. Die Level-Einstellung von der VOX hat darauf keinen Einfluss. Allein die Aufzeichnungslänge ist hier entscheidend.

Ist evtl. etwas an der CAT-Buchse angeschlossen? Ich hatte einmal merkwürdige Phänomene als ich SSTV über die CAT-Buchse betrieben habe. Irgendwelche Einstrahlungen hatten das Abfallen der PTT verhindert.

Sonst fällt mir dazu aber auch nichts ein.

73!

Jan (DK7JAN)
Zum Seitenanfang
 

-- &&DK7JAN @ DB0FHN&&dk7jan(AT)darc.de&&ICQ 881090&&JO43MA 145,375MHz&&ECHOLINK ID 7526 430,175MHz
Homepage | ICQ  
IP gespeichert
 
dl1nux
YaBB Newbies
*
Offline


Beiträge: 4

Re: DRU-3A
Antwort #2 - 06.09.2005 um 15:14:28
 
Habe auch das DRU-3A eingebaut und habe keine Probleme damit. Ich habe wenn dann nur ein leichtes Aufrauschen zwischen den Pause...aber mal ehrlich gesagt, ich speichere dort nur CQ-Rufe und das nur für Conteste. DA GIBTS KEINE SPRECHPAUSEN! Zumindest bei mir nicht. Also keine Probleme hier, auch nicht mit eingeschaltetem Sprachprozessor (der bei mir in ssb immer an ist außer im Nahbereich).

Meine Sprachwiedergabe kann ich mit EINMALIGEM drücken der CLR Taste abbrechen! Perfekt! Mit PTT wäre es allerdings komfortabler.

Habe auch keine Probleme mit dem Abfallen der VOX,

Achja, und mit den richtigen Einstellungen kann man die benötigte VOX Aktivierung austricksen so das man die Rufmaschine verwenden kann ohne das bei jedem Geräusch der TRX auf Sendung geht. Das ist mir wichtig denn der VOX Betrieb mit dem Gerät ist Mist (allgemein natürlich auch), aber die Rufmaschine funktionert eben nicht ohne aktivierter VOX.
Zum Seitenanfang
 
 
IP gespeichert
 
DG7MHR
YaBB Newbies
*
Offline


Beiträge: 4
Kempten
Geschlecht: male
Re: DRU-3A
Antwort #3 - 08.10.2005 um 18:40:03
 
Hallo,

Ich betreibe einen TS2000X mit neuster Firmeware als Mikrofon verwende ich das MC-85  und habe keine Probleme mit dem  DRU-3A . Ich habe wenn dann nur ein leichtes Rauschen zwischen den Pause kommt aber mit Sicherheit vom Mikrofon selbst die Vox arbeitet 100% . Die Sprachwiedergabe kann ich mit einmaligem drücken der CLR Taste abbrechen ( wie im Deutschen Handbuch beschrieben auf Seite D-89 ) !

MfG Dieter DG7MHR


Zum Seitenanfang
« Zuletzt geändert: 09.10.2005 um 10:04:31 von DG7MHR »  
 
IP gespeichert
 
DH7HT
YaBB Newbies
*
Offline


Beiträge: 1
hoch im Norden
Geschlecht: male
Re: DRU-3A
Antwort #4 - 11.10.2007 um 20:01:54
 
Hallo,
ich habe seit gestern auch das DRU-3A in meinem TS-2000. Funktioniert soweit auch ganz gut.Ich habe aber das Problem das ein relativ lautes Brummgeräusch mit aufgenommen wird.Es liegt aber nicht am Mikro weil wenn ich direkt ins Mikrofon spreche ist kein brummen vorhanden. Das beschriebene Rauschen ist auch da, aber ich denke das kann man vernachlässigen. Hat jemand eine Idee, denn beim Einbau kann man ja nicht viel falsch machen. Zwinkernd

73 von der Küste, DH7HT
Zum Seitenanfang
 
IP gespeichert
 
Seitenindex umschalten Seiten: 1