funkportal.de klick hier
Funkportal - Foren

Übersicht | Hilfe | Suchen | Einloggen | Registrieren
Willkommen Gast. Bitte Einloggen oder Registrieren 23.04.2018 um 11:20:47


Seitenindex umschalten Seiten: 1
(Gelesen: 10253 mal)
dc2pk
YaBB Newbies
*
Offline


Beiträge: 2

Digi Modes
30.10.2004 um 19:34:24
 
Wer  hat Erfahrung mit Rtty und Psk31 beim  ts-480.  Wie speist ihr Eure NF ein?,  über die Mikrobuchse oder über den Data-Port ? Welche Parameter muss ich schalten, das NF vom  Dataport  gesendet wird ?  Erfahrungen mit MIX W ?

Gruss Peter ???
Zum Seitenanfang
 
 
IP gespeichert
 
DL5VZ
YaBB Newbies
*
Offline


Beiträge: 1

Re: Digi Modes
Antwort #1 - 07.01.2005 um 06:07:14
 
Hallo Peter

ich habe hier den ts 480 mit mixw im betrieb
die nf speise ich über die mic-buchse ein
hast du den dataport in betrieb, wenn ja wie machst du das, habe es schon mehrfach probiert, aber über den dataport sendet er dann nur einen dauerton, der kommt auch ohne dass irgend ein nf-anschluss gesteckt ist. leider finde ich keine lösung für dieses problem.
mfg Alexander, DL5VZ
Zum Seitenanfang
 
 
IP gespeichert
 
DC6OQ
YaBB Newbies
*
Offline


Beiträge: 4

Geschlecht: male
Re: Digi Modes
Antwort #2 - 17.01.2006 um 10:55:19
 
Ich benutze den "dataport"  für RTTY + BSK31.
das hat den vorteil du kannst deine aussendungen nicht
übersteuern.
Man muss den port und vox activieren.
MENÜ!!!! und die vox verzögerung auf 0 setzen.
Die soundkarte im eingang auf sehr unempfindlich und bei dem VOX-eingang  einwenig probieren.
73 Udo
Zum Seitenanfang
« Zuletzt geändert: 17.01.2006 um 14:39:17 von DC6OQ »  
 
IP gespeichert
 
dc2pk
YaBB Newbies
*
Offline


Beiträge: 2

Re: Digi Modes
Antwort #3 - 17.01.2006 um 11:14:39
 
Eine andere Lösung des Problems ist NF und PTT über die Datenbuchse, dann wird der Mikrofoneingang während des Sendens ausgeschaltet und die NF von der Datenbuchse genommen.

Danke Allen die sich an der Diskussion beteiligthaben.

73' de dc2pk, peter
Zum Seitenanfang
 
 
IP gespeichert
 
db7wb
YaBB Newbies
*
Offline


Beiträge: 24

Re: Digi Modes
Antwort #4 - 21.02.2006 um 19:26:44
 
Hallo,
ich habe leider nicht begriffen wie das gehen soll.
Habe einen TS480sat + ein Soundkarteninterface sowie MixW.
Anschl. über den Dataport. Der Transceiver empfängt alles ufb,
geht auch auf Sendung aber es kommt nicht raus. Nur das Signalled leuchtet rot. Was mache ich falsch oder wie mache ich es richtig. Bei MixW habe ich,hoffentlich, alle richtig eingestellt, ich kann auch den Transceiver über MixW steuern kann, Frequenz und PTT.
Wer kann helfen!!
Evtl Einstellung im Menue oder?
Gruß Peter
Zum Seitenanfang
 
 
IP gespeichert
 
DC6OQ
YaBB Newbies
*
Offline


Beiträge: 4

Geschlecht: male
Re: Digi Modes
Antwort #5 - 22.02.2006 um 10:43:08
 
Hi Peter,
ich kenne leider dein Interf. nicht, ich benutze nur zwei 1:1 Übertrager. Bei mir muss die Soundkarte im MixW eingeschaltet werden, und am Gerät im Menue " die VOX". Bitte lies mal die ganze Vox-Geschichte im Handbuch da steht auch was von "Vox über den Datenport".
Bei Fragen .... nur zu!!!
Es muss doch laufen!!!!!!!!!
Zum Seitenanfang
 
 
IP gespeichert
 
db7wb
YaBB Newbies
*
Offline


Beiträge: 24

Re: Digi Modes
Antwort #6 - 24.02.2006 um 09:17:12
 
Hi,
vielen Dank für Deine Antwort im Forum.
Beschreibe Dir mal mein Problem.
Habe ein einfaches Interface.
Muss meine PC Soundkarte in MixW einschalten.
Kann alles lesen und den Transceiver steuern über die RS 232 Schn.stelle.
Er geht auch auf senden wenn ich in MixW z.B. CQ rufe aber es kommt kein Ton aus dem Transceiver.
Was muss ich am oder im Menue einstellen.
Anschluß am Transceiver benutze ich den 6 Pol Dataport und den RS 232 Anschluß .
Wie komme ich nun weiter.
Gruß Peter
Zum Seitenanfang
 
 
IP gespeichert
 
DC6OQ
YaBB Newbies
*
Offline


Beiträge: 4

Geschlecht: male
Re: Digi Modes
Antwort #7 - 24.02.2006 um 09:41:43
 
Hi Peter,
ganz von vorn:
wenn du das Interf. vom Comp. trennst, hörst du dann an einen Lautsprechen, den du an den Comp nun anschließt die Sendetöne?
Wenn nein, Soundkarten einstellen.
Wenn ja, bitte noch mal melden.
Bei Windoof, rechts unten den kleinen Lautsprechen mit einem Doppelklick öffnen.
Schauen wie die Regler stehen oder TON AUS ein Häkchen ist. Dann auf OPTION klicken dann kommt das Fenster EIGENSCHAFTEN mal prüfen ob alle Einstellungen in „Wiedergabe“ und „Aufnahme“ richtig sind !!
Vy 73  Udo
Zum Seitenanfang
 
 
IP gespeichert
 
db7wb
YaBB Newbies
*
Offline


Beiträge: 24

Re: Digi Modes
Antwort #8 - 24.02.2006 um 09:53:17
 
Hi,
ja der Computer sendet die Töne und ich empfange auch alle Digisignale und sie werden auch dekodiert.
Gruß Peter
Zum Seitenanfang
 
 
IP gespeichert
 
DC6OQ
YaBB Newbies
*
Offline


Beiträge: 4

Geschlecht: male
Re: Digi Modes
Antwort #9 - 24.02.2006 um 13:37:15
 
Hallo Peter,
nun bin ich Zuhause und kann dir die Eistellungen von mir geben:
Im Menue:
45 - off
46 - 4
47 - 1
60 - on
und auf dem 10 Block am Gerät "VOX" einschalten
und "DELAY" habe ich auf OFF
ich habe das gleich wie du wenn ich VOX nicht einschalte!!!!
Dann wird der Sender nur über den 9POL-Stecker eingeschaltet.

Vy 73 Udo
Zum Seitenanfang
 
 
IP gespeichert
 
db7wb
YaBB Newbies
*
Offline


Beiträge: 24

Re: Digi Modes
Antwort #10 - 24.02.2006 um 15:07:06
 
Hallo Udo,
vielen Dank - der Rest war es.
Jetzt geht es super. Vielen Dank für Deine Hilfe.
Gruß Peter
Zum Seitenanfang
 
 
IP gespeichert
 
Seitenindex umschalten Seiten: 1