funkportal.de klick hier
Funkportal - Foren

Übersicht | Hilfe | Suchen | Einloggen | Registrieren
Willkommen Gast. Bitte Einloggen oder Registrieren 21.01.2018 um 21:01:51


Seitenindex umschalten Seiten: 1
(Gelesen: 4787 mal)
HansGuenther
YaBB Newbies
*
Offline


Beiträge: 4
Ruhrpott
Geschlecht: male
817 soeben Gestorben. Bitte um Info!
03.06.2006 um 16:19:58
 
Hallo alle zusammen,

habe seit März 2001 einen FT-817 mit S/Nr. 1D23XXXX hier in Betrieb, es handelt sich um ein Deutschland-Gerät aus den ersten Lieferungen.

Bisher hat er klaglos seinen Dienst versehen und keine Macken gezeigt, er wird auch nur zu Hause am Netzteil mit 13,8V betrieben.

Plötzlich heute nun kann ich mit ihm nicht mehr senden, kein Output mehr, auf keinem Band mehr!!! weinend weinend

Empfangsbetrieb ist jedoch auf allen Bändern problemlos möglich.

Ich denke mal, das mich urplötzlich das wohl bekannte Problem mit der Endstufe getroffen hat, wie hier des öfteren schon erwähnt wurde. Nur weiss ich nicht warum, es gab keine Probleme mit der Versorgungsspannung und auf KW wird er grundsätzlich mit einem manuellen Portabeltuner von MFJ betrieben, wo beim abstimmen die kurzen Zeiten der Fehlanpassung nie ein Problem darstellten.

Wie es nun auch sei, nächste Woche fahre ich eben nach Bochum um ihn in Reparatur zu geben, wobei ich schon jetzt gerne wüsste, mit welchen Kosten ich rechnen muss und ob es noch was zu beachten gibt.

Vielleicht ist ja jemand bereit, mir eine oder auch mehrere Antworten darauf zu geben.

Vielen lieben Dank im voraus,

vy 73" Hans
Zum Seitenanfang
 
 
IP gespeichert
 
DB1VT
Junior Member
**
Offline


Beiträge: 68
Gerolstein
Geschlecht: male
Re: 817 soeben Gestorben. Bitte um Info!
Antwort #1 - 03.06.2006 um 16:39:42
 
das problem kann auch am netzteil auftreten, da wenn du dein netzteil ausschaltest (betrifft die meisten netzteile) die siebkondensatoren sich langsam entladen, sobald die spannung unter , ich glaube, 7 V fällt fängt die endstufe an zu schwingen bis die kondensatoren leer sind, ich habe einen 857, der hat das selbe problem, da ich das aber von anfang an wuste schalte ich über den netzschalter vom netztgerät zusätzlich noch ein kräftiges relais, womit ich den netzteil ausgang einfach wegschalte, so kommt áus meinem netzteil entweder 13,8 V oder nix, dazwischen gibt es nichts, kann ich nur jedem empfelen, der nen 817 857 oder 897 hat... funktioniert bei mir seit knapp nem jahr einwandfrei
Zum Seitenanfang
 
ICQ  
IP gespeichert
 
HansGuenther
YaBB Newbies
*
Offline


Beiträge: 4
Ruhrpott
Geschlecht: male
Re: 817 soeben Gestorben. Bitte um Info!
Antwort #2 - 03.06.2006 um 16:54:06
 
Hallo DB1VT,

danke für die schnelle Antwort.

Da mir das Problem mit der Unterspannung schon sehr lange bekannt ist, verfahre ich seit März 2001 folgenderweise: 817 ausschalten, Stromversorgungsstecker am Netzteil abziehen und dann erst das Netzteil abschalten. Einfach aber Wirkungsvoll und es gibt so keine Probleme mit langsam abfallender Spannung von der Netzteilseite her.

Mich würde nur brennend interessieren, was nun für Reparaturkosten auf mich zukommen.

vy73" Hans
Zum Seitenanfang
 
 
IP gespeichert
 
HansGuenther
YaBB Newbies
*
Offline


Beiträge: 4
Ruhrpott
Geschlecht: male
Re: 817 soeben Gestorben. Bitte um Info!
Antwort #3 - 04.06.2006 um 10:03:27
 
Hallo alle zusammen,

habe mir gestern den ganzen abend lang den Kopf zerbrochen, warum mein Gerät abgeraucht ist und bin nur zu einem Ergebnis gekommen.

Da es definitiv nicht an der Spannungsversorgung gelegen hat, kann es nur beim abstimmen der Antenne mit meinem manuellen Portabeltuner MFJ-971 passiert sein. Ich denke mal, das ich trotz dreisig jähriger Amateurfunktätigkeit den kapitalen Fehler begangen habe, mit den vollen fünf Watt abgestimmt zu haben und so die Endstufe kurzzeitig überfahren habe.

Was meint Ihr dazu?

Ist denn jemand da, der mir Auskunft geben kann, welche Reparaturkosten üngefähr auf mich zukommen werden?

Möchte gerne in der nächsten Woche nicht unvorbereitet beim Fachhändler vorsprechen.

Recht herzlichen Dank im voraus,

vy 73" Hans
Zum Seitenanfang
 
 
IP gespeichert
 
pofoklempner
Junior Member
**
Offline


Beiträge: 52

Re: 817 soeben Gestorben. Bitte um Info!
Antwort #4 - 04.06.2006 um 13:20:18
 
Hallo Hans,

ich sehe zwei Fehlermöglichkeiten:

1) Betriebsspannung von 13,8 V. Der FT-817 benötigt für volle Ausgangsleistung nur 9,6 V. Bei höherer Betriebsspannung steigt die Ausgangsleistung kaum noch, wohl aber die Verlustleistung von Treiber und Endstufe. Ein guter Kompromiss für die Betriebsspannung sind 11V, dann blinkt die Anzeige LIII bei 5W Betrieb nicht mehr. Die kritischen Bauelemente sind die Treiber-Mosfet, die nur 17V abkönnen.

2) Abstimmen mit voller Leistung, wie von Dir schon richtig erkannt. Man sollte mit 0,5 bzw. 1W abstimmen. Wer schon mal einem ATU bei der Arbeit die SWR-Meter-Anzeige gesehen hat, weis warum.

Der Austausch der kompletten Endstufenplatine kostet in der Regel 68,- Euro. Damit ist das Treiberproblem aber immer noch aktuell, ich würde also auch die Treiber wechseln lassen und zusätzliche Kühlkörper für Treiber und Endstufe einbauen. Das Gehäuse der Fet liegt auf Masse. Beim großen "C" gibt es passende SMD-Kühlkörper, die man mit Wärmeleitkleber aufkleben kann. Nach diesen Änderungen hast Du in etwa den Stand der ND-Version, d.h. das angesprochene Unterspannungsproblem (Schwingen des Treibers) ist auch beseitigt.


vy 72/73 Gerd, DM2CDB  
Zum Seitenanfang
 
 
IP gespeichert
 
HansGuenther
YaBB Newbies
*
Offline


Beiträge: 4
Ruhrpott
Geschlecht: male
Re: 817 soeben Gestorben. Bitte um Info!
Antwort #5 - 04.06.2006 um 18:37:41
 
Hallo DM2CDB,

recht herzlichen Dank für deinen ausführlichen Beitrag.

Dann lag ich ja bisher mit meinen Vermutungen nicht falsch, obwohl der 817 mit den 13,8V ganze fünf Jahre keine Probleme hatte, werde ich deinen Hinweis zur Betriebsspannung beherzigen. Habe hier noch ein Netzteil stehen, das stabilisiert knapp 12V am Ausgang liefert, damit werde ich dann ja auf der sicheren Seite sein.
Wenn das Gerät in der nächsten Woche zum Fachhändler in die Reparatur geht, werde ich ihn auf deine Ausführungen ansprechen.

Nochmals Dankeschön.

vy 73" Hans

Zum Seitenanfang
 
 
IP gespeichert
 
Seitenindex umschalten Seiten: 1