funkportal.de klick hier
Funkportal - Foren

Übersicht | Hilfe | Suchen | Einloggen | Registrieren
Willkommen Gast. Bitte Einloggen oder Registrieren 22.10.2018 um 04:29:51


Seitenindex umschalten Seiten: 1
(Gelesen: 3641 mal)
-DM3XB-
YaBB Newbies
*
Offline

I Love YaBB 2!
Beiträge: 3
17498 Weitenhagen
Geschlecht: male
Falsche SWR-Anzeige 144MHz
31.03.2009 um 18:07:00
 
Hallo FT-817-Gemeinde,
ärgerlich: trotz einwandfreier Anpassung zeigt mein Gerät auf 2m 3 Balken SWR im Minimum an. Anfangs war das nicht der Fall. Dadurch kann ich keine volle Leistung auf dem Band erzeugen. Ist die Messeinrichtung justierbar? Hat jemand Erfahrung damit oder einen Tip?
73 Jürgen
Zum Seitenanfang
 
 
IP gespeichert
 
pofoklempner
Junior Member
**
Offline


Beiträge: 52

Re: Falsche SWR-Anzeige 144MHz
Antwort #1 - 03.04.2009 um 18:45:58
 
Hallo Jürgen,

da für alle Frequenzbereiche die gleiche Messminik verwendet wird, kann nur ein Fehler an dem Antennenkabel oder der Antenne vorliegen. Messe doch mal mit einem guten Dummyload.

73 de Gerd, DM2CDB
Zum Seitenanfang
 
 
IP gespeichert
 
-DM3XB-
YaBB Newbies
*
Offline

I Love YaBB 2!
Beiträge: 3
17498 Weitenhagen
Geschlecht: male
Re: Falsche SWR-Anzeige 144MHz
Antwort #2 - 08.04.2009 um 19:19:04
 
Hallo Gerd,
auf KW ist das Problem geringer. Habe schon mit verschiedenen 50Ohm-Kabeln und 2 verschiedenen Dummyloads getestet. Der gleiche Testaufbau bringt am FT-897 Rücklauf 0. Man kommt ja an die Messbrücke nicht so leicht ran, da eine Folienabschirmung fest verklebt um die PA gefügt ist. Sonst hätte ich schon mal vorsichtig am Trimmer gedreht. Zum Glück verringert sich der Fehler bei längerem Betrieb und die Ausgangsleistung erreicht ca 4 Watt. Danke für Deinen Beitrag.
73 de Jürgen
Zum Seitenanfang
 
 
IP gespeichert
 
Seitenindex umschalten Seiten: 1